User Tools

Site Tools


requirements

Requirements

Install pHKapa at your webserver with

  • HTTP Server or similar ( NGINX, IIS ).
  • Apache. mod_rewrite is preferred, but by no means required
  • PHP ⇒5.6 && <8.0.0.
  • MySQL or similar ( MariaDB , SqlServer )
  • All built-in drivers require PDO. You should make sure you have the correct PDO extensions installed

Start here Start .

requirements.txt · Last modified: 03/11/2022 14:31 by phalkaline

Donate Powered by PHP Valid HTML5 Valid CSS Driven by DokuWiki